Kurzinfo CB-K19/0703 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen ermöglichen Denial of Service
Datum: 11.09.2019
Software: Open Source Linux Kernel < 4.16.4, Ubuntu Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2018-20961, CVE-2019-14763
Bezug: Ubuntu Security Notice USN-4115-2 vom 2019-09-11
Revisions Historie
  • Version: 3

    Neue Updates von Ubuntu aufgenommen

  • Version: 2

    Neue Updates von Ubuntu aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. National Vulnerbility Database CVE-2019-14763 vom 2019-08-07

  2. National Vulnerbility Database CVE-2018-20961 vom 2019-08-07

  3. Ubuntu Security Notice USN-4115-1 vom 2019-09-03

  4. Ubuntu Security Notice USN-4115-2 vom 2019-09-11

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.