Kurzinfo CB-K19/0734 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen
Datum: 11.09.2019
Software: Open Source Linux Kernel < 5.1.12, Open Source Linux Kernel < 5.2.8, Ubuntu Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2019-15090, CVE-2019-15098, CVE-2019-15099
Bezug: Ubuntu Security Notice USN-4115-2 vom 2019-09-11
Revisions Historie
  • Version: 4

    Neue Updates von Ubuntu aufgenommen

  • Version: 3

    Neue Updates von Ubuntu aufgenommen

  • Version: 2

    Schreibfehler korrigiert

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um Informationen offenzulegen und um einen Denial of Service Zustand herbeizuführen.

  1. National Vulnerability Database CVE-2019-15098 vom 2019-08-15

  2. National Vulnerability Database CVE-2019-15099 vom 2019-08-15

  3. National Vulnerability Database CVE-2019-15090 vom 2019-08-15

  4. Ubuntu Security Notice USN-4118-1 vom 2019-09-03

  5. Ubuntu Security Notice USN-4115-1 vom 2019-09-03

  6. Ubuntu Security Notice USN-4115-2 vom 2019-09-11

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.