Kurzinfo CB-K19/0954 Update 17

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht nicht spezifizierten Angriff
Datum: 26.03.2020
Software: Open Source Linux Kernel <= 5.3.6, SUSE Linux, Open Source Arch Linux, Ubuntu Linux, Red Hat Enterprise Linux, Debian Linux, Open Source CentOS
Plattform: Linux
Auswirkung: Nicht spezifiziert
Remoteangriff: unknown
Risiko: niedrig
CVE Liste: CVE-2019-17666
Bezug: CentOS Security Advisory CESA-2020:0839 vom 2020-03-25
Revisions Historie
  • Version: 21

    Neue Updates von CentOS aufgenommen

  • Version: 20

    Neue Updates von Red Hat aufgenommen

  • Version: 19

    Neue Updates von Red Hat aufgenommen

  • Version: 18

    Neue Updates von Red Hat aufgenommen

  • Version: 17

    Neue Updates von Debian aufgenommen

  • Version: 15

    Neue Updates von Debian aufgenommen

  • Version: 14

    Neue Updates von Red Hat aufgenommen

  • Version: 13

    Neue Updates von Red Hat aufgenommen

  • Version: 12

    Neue Updates von Red Hat aufgenommen

  • Version: 11

    Neue Updates von SUSE aufgenommen

  • Version: 10

    Neue Updates von SUSE aufgenommen

  • Version: 9

    Neue Updates von SUSE aufgenommen

  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von Ubuntu und Arch Linux aufgenommen

  • Version: 6

    Neue Updates von SUSE und Ubuntu aufgenommen

  • Version: 5

    Schreibfehler korrigiert

  • Version: 4

    Neue Updates von Arch Linux aufgenommen

  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2019-6A67FF8793

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.

  1. NIST Database vom 2019-10-16

  2. SUSE Security Update SUSE-SU-2019:2879-1 vom 2019-11-01

  3. Arch Linux Security Advisory ASA-201911-9 vom 2019-11-07

  4. SUSE Security Update SUSE-SU-2019:2952-1 vom 2019-11-13

  5. SUSE Security Update SUSE-SU-2019:2949-1 vom 2019-11-13

  6. SUSE Security Update SUSE-SU-2019:2953-1 vom 2019-11-13

  7. SUSE Security Update SUSE-SU-2019:2946-1 vom 2019-11-13

  8. SUSE Security Update SUSE-SU-2019:2951-1 vom 2019-11-13

  9. Ubuntu Security Notice USN-4183-1 vom 2019-11-13

  10. Ubuntu Security Notice USN-4184-1 vom 2019-11-13

  11. Ubuntu Security Notice USN-4186-1 vom 2019-11-13

  12. Ubuntu Security Notice USN-4186-2 vom 2019-11-13

  13. SUSE Security Update SUSE-SU-2019:2947-1 vom 2019-11-13

  14. Ubuntu Security Notice USN-4185-3 vom 2019-11-13

  15. Arch Linux Security Advisory ASA-201911-12 vom 2019-11-13

  16. Arch Linux Security Advisory ASA-201911-11 vom 2019-11-13

  17. Arch Linux Security Advisory ASA-201911-10 vom 2019-11-13

  18. Ubuntu Security Notice USN-4186-3 vom 2019-11-13

  19. Ubuntu Security Notice USN-4183-2 vom 2019-11-13

  20. SUSE Security Update SUSE-SU-2019:2984-1 vom 2019-11-16

  21. SUSE Security Update SUSE-SU-2019:3200-1 vom 2019-12-07

  22. SUSE Security Update SUSE-SU-2019:3295-1 vom 2019-12-14

  23. SUSE Security Update SUSE-SU-2019:3294-1 vom 2019-12-14

  24. SUSE Security Update SUSE-SU-2020:0093-1 vom 2020-01-14

  25. Red Hat Security Advisory RHSA-2020:0328 vom 2020-02-04

  26. Red Hat Security Advisory RHSA-2020:0339 vom 2020-02-04

  27. Red Hat Security Advisory RHSA-2020:0543 vom 2020-02-18

  28. Debian Security Advisory DLA 2068 vom 2020-03-02

  29. Red Hat Security Advisory RHSA-2020:0661 vom 2020-03-03

  30. Debian Security Advisory DLA 2131 vom 2020-03-05

  31. Red Hat Security Advisory RHSA-2020:0740 vom 2020-03-09

  32. Red Hat Security Advisory RHSA-2020:0831 vom 2020-03-17

  33. Red Hat Security Advisory RHSA-2020:0834 vom 2020-03-17

  34. Red Hat Security Advisory RHSA-2020:0839 vom 2020-03-17

  35. CentOS Security Advisory CESA-2020:0839 vom 2020-03-25

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.