Kurzinfo CB-K20/0154 Update 9

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Apache Tomcat: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes
Datum: 26.03.2020
Software: Apache Tomcat < 7.0.100, Apache Tomcat < 8.5.51, Apache Tomcat < 9.0.31, Avaya Aura Application Enablement Services, Avaya Aura Experience Portal, Avaya Aura Utility Services, Avaya CMS, Avaya one-X, Avaya Session Border Controller, Debian Linux, SUSE Linux, Red Hat Enterprise Linux, Open Source CentOS
Plattform: Applicance, Linux, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2020-1938
Bezug: CentOS Security Advisory CESA-2020:0855 vom 2020-03-25
Revisions Historie
  • Version: 11

    Neue Updates von CentOS aufgenommen

  • Version: 10

    Neue Updates von Red Hat aufgenommen

  • Version: 9

    Neue Updates von SUSE aufgenommen

  • Version: 8

    Neue Updates von Red Hat aufgenommen

  • Version: 7

    Neue Updates aufgenommen

  • Version: 6

    Neue Updates von SUSE aufgenommen

  • Version: 5

    Referenz(en) aufgenommen: FEDORA-2020-04AC174FA9, FEDORA-2020-0E42878BA7, FEDORA-2020-C870AA8378

  • Version: 3

    Avaya Advisory aufgenommen

  • Version: 2

    Exploit added

  • Version: 1

    Initiale Fassung

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.