Kurzinfo CB-K20/0466 Update 3

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: apt: Schwachstelle ermöglicht Denial of Service
Datum: 13.07.2020
Software: Debian Linux, Open Source apt, Ubuntu Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2020-3810
Bezug: Fedora Security Advisory FEDORA-2020-F03CFE3DF5 vom 2020-07-11
Revisions Historie
  • Version: 4

    Neue Updates von Fedora aufgenommen

  • Version: 3

    Referenz(en) aufgenommen: USN-4359-2

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

apt ist ein komfortables Frontend für dpkg, den Paketmanager für viele Linux Distributionen. apt wird z. B. von Debian und Ubuntu eingesetzt.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in apt ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Debian Security Advisory DSA-4685-1 vom 2020-05-14

  2. Ubuntu Security Notice USN-4359-1 vom 2020-05-14

  3. Debian Security Advisory DLA 2176 vom 2020-05-15

  4. Fedora Security Advisory FEDORA-2020-F03CFE3DF5 vom 2020-07-11

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.