Kurzinfo CB-K20/0771

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: libssh: Schwachstelle ermöglicht Denial of Service
Datum: 30.07.2020
Software: Open Source libssh 0.9.4
Plattform: UNIX, Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2020-16135
Bezug: NIST Database
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

libssh ist eine C Bibliothek für das Anbieten von SSH Diensten auf Client- und Serverseite. Sie kann genutzt werden, um aus der Ferne Programme auszuführen, Dateien zu übertragen oder als sicherer und transparenter Tunnel für entfernte Programme genutzt werden.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libssh ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. NIST Database vom 2020-07-29

  2. Libssh bugs

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.