Kurzinfo CB-K20/1121 Update 2

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Mehrere Schwachstellen
Datum: 20.11.2020
Software: Open Source PostgreSQL < 10.15, Open Source PostgreSQL < 11.10, Open Source PostgreSQL < 12.5, Open Source PostgreSQL < 13.1, Open Source PostgreSQL < 9.5.24, Open Source PostgreSQL < 9.6.20, Open Source Arch Linux, SUSE Linux
Plattform: UNIX, Linux, MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2020-25694, CVE-2020-25695, CVE-2020-25696
Bezug: SUSE Security Update SUSE-SU-2020:3425-1 vom 2020-11-19
Revisions Historie
  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Neue Updates von Arch Linux aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter oder anonymer Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um die Vertraulichkeit, Verfügbarkeit und Integrität zu gefährden.

  1. PostgreSQL Release Notes vom 2020-11-12

  2. Arch Linux Security Advisory ASA-202011-14 vom 2020-11-18

  3. SUSE Security Update SUSE-SU-2020:3425-1 vom 2020-11-19

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.