Kurzinfo CB-K21/0134 Update 3

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Google Chrome + Microsoft Chrome-based Edge: Schwachstelle ermöglicht Codeausführung
Datum: 22.02.2021
Software: Google Chrome < 88.0.4324.150, Microsoft Edge Chromium-based < 88.0.705.63, Debian Linux
Plattform: UNIX, Linux, MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2021-21148
Bezug: Debian Security Advisory DSA-4858 vom 2021-02-20
Revisions Historie
  • Version: 4

    Neue Updates von Debian aufgenommen

  • Version: 3

    Neue Updates von Fedora aufgenommen

  • Version: 2

    Edge aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Chrome ist ein Internet-Browser von Google.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Google Chrome + Microsoft Chrome-based Edge ausnutzen, um beliebigen Programmcode auszuführen.

  1. Chromereleases: 88.0.4324.150 vom 2021-02-04

  2. Microsoft Security Advisory vom 2021-02-04

  3. Fedora Security Advisory FEDORA-2021-7FB30B9381 vom 2021-02-09

  4. Fedora Security Advisory FEDORA-2021-05AFA65D39 vom 2021-02-09

  5. Debian Security Advisory DSA-4858 vom 2021-02-20

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.