Kurzinfo CB-K21/0135 Update 1

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: ImageMagick: Schwachstelle ermöglicht Denial of Service
Datum: 22.02.2021
Software: Open Source ImageMagick < 7.0.10-56, SUSE Linux
Plattform: UNIX, Linux, Windows, Sonstiges
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2021-20176
Bezug: SUSE Security Update SUSE-SU-2021:0528-1 vom 2021-02-19
Revisions Historie
  • Version: 2

    Neue Updates von SUSE aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

ImageMagick ist eine Sammlung von Programmbibliotheken und Werkzeugen, die Grafiken in zahlreichen Formaten verarbeiten kann.

Ein lokaler Angreifer kann eine Schwachstelle in ImageMagick ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Github ImageMagick vom 2021-02-07

  2. SUSE Security Update SUSE-SU-2021:0528-1 vom 2021-02-19

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.