Kurzinfo CB-K21/0168 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: QEMU: Schwachstelle ermöglicht Privilegieneskalation
Datum: 22.02.2021
Software: Open Source QEMU < 5.0.0-rc3, Debian Linux, SUSE Linux
Plattform: UNIX, Linux, MacOS X, Windows
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2021-20181
Bezug: SUSE Security Update SUSE-SU-2021:0521-1 vom 2021-02-19
Revisions Historie
  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

QEMU ist eine freie Virtualisierungssoftware, die die gesamte Hardware eines Computers emuliert.

Ein lokaler Angreifer kann eine Schwachstelle in QEMU ausnutzen, um seine Privilegien zu erhöhen.

  1. Red Hat Customer Portal vom 2021-02-10

  2. Debian Security Advisory DLA-2560 vom 2021-02-18

  3. SUSE Security Update SUSE-SU-2021:0521-1 vom 2021-02-19

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.