Kurzinfo CB-K21/0790

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: PuTTY: Schwachstelle ermöglicht Umgehen von Sicherheitsvorkehrungen
Datum: 21.07.2021
Software: Open Source PuTTY <= 0.75, Open Source Arch Linux
Plattform: Linux, Sonstiges, UNIX, Windows
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2021-36367
Bezug: Arch Linux Security Advisory ASA-202107-37 vom 2021-07-20
Revisions Historie
  • Version: 2

    Neue Updates von Arch Linux aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

PuTTY ist ein freier, Open Source Terminal Emulator der als Client für SSH, Telnet, rlogin und die Serielle Konsole dient.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in PuTTY ausnutzen, um Sicherheitsvorkehrungen zu umgehen.

  1. Twitter: CIRCL LU Post vom 2021-07-11

  2. Arch Linux Security Advisory ASA-202107-37 vom 2021-07-20

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.