Kurzinfo CB-K22/0407 Update 13

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: gzip: Schwachstelle ermöglicht Manipulation von Dateien
Datum: 13.05.2022
Software: Open Source Arch Linux, Open Source gzip < 1.12, Debian Linux, SUSE Linux, Ubuntu Linux, Red Hat Enterprise Linux, Amazon Linux 2, Oracle Linux
Plattform: Linux, UNIX
Auswirkung: Manipulation von Dateien
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2022-1271
Bezug: Oracle Linux Security Advisory ELSA-2022-2191 vom 2022-05-12
Revisions Historie
  • Version: 14

    Neue Updates von Oracle Linux und SUSE aufgenommen

  • Version: 13

    Neue Updates von Red Hat aufgenommen

  • Version: 12

    Neue Updates von Red Hat und SUSE aufgenommen

  • Version: 11

    Neue Updates von Amazon aufgenommen

  • Version: 10

    Neue Updates von Red Hat aufgenommen

  • Version: 9

    Neue Updates von Red Hat aufgenommen

  • Version: 8

    Neue Updates von Oracle Linux und Amazon aufgenommen

  • Version: 7

    Neue Updates von Red Hat aufgenommen

  • Version: 6

    Neue Updates von SUSE aufgenommen

  • Version: 5

    Neue Updates von Fedora, Debian und SUSE aufgenommen

  • Version: 4

    Neue Updates von Ubuntu aufgenommen

  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Das gzip-Paket ist ein GNU Kompressionsprogramm.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in gzip ausnutzen, um Dateien zu manipulieren.

  1. Arch Linux Security Advisory 202204-7 vom 2022-04-07

  2. Arch Linux Security Advisory 202204-8 vom 2022-04-07

  3. Debian Security Advisory DLA-2977 vom 2022-04-10

  4. Debian Security Advisory DLA-2976 vom 2022-04-10

  5. SUSE Security Update SUSE-SU-2022:1160-1 vom 2022-04-12

  6. SUSE Security Update SUSE-SU-2022:14938-1 vom 2022-04-12

  7. SUSE Security Update SUSE-SU-2022:1158-1 vom 2022-04-12

  8. Ubuntu Security Notice USN-5378-2 vom 2022-04-13

  9. Ubuntu Security Notice USN-5378-3 vom 2022-04-13

  10. Ubuntu Security Notice USN-5378-4 vom 2022-04-13

  11. Ubuntu Security Notice USN-5378-1 vom 2022-04-13

  12. Debian Security Advisory DSA-5122 vom 2022-04-18

  13. SUSE Security Update SUSE-SU-2022:1250-1 vom 2022-04-18

  14. Debian Security Advisory DSA-5123 vom 2022-04-18

  15. SUSE Security Update SUSE-SU-2022:1275-1 vom 2022-04-20

  16. SUSE Security Update SUSE-SU-2022:1272-1 vom 2022-04-20

  17. Red Hat Security Advisory RHSA-2022:1537 vom 2022-04-27

  18. Red Hat Security Advisory RHSA-2022:1592 vom 2022-04-27

  19. Oracle Linux Security Advisory ELSA-2022-1537 vom 2022-04-28

  20. Amazon Linux Security Advisory ALAS-2022-1782 vom 2022-04-27

  21. Red Hat Security Advisory RHSA-2022:1665 vom 2022-05-02

  22. Red Hat Security Advisory RHSA-2022:1676 vom 2022-05-03

  23. Amazon Linux Security Advisory ALAS-2022-058 vom 2022-05-06

  24. Red Hat Security Advisory RHSA-2022:1679 vom 2022-05-10

  25. SUSE Security Update SUSE-SU-2022:1617-1 vom 2022-05-10

  26. Red Hat Security Advisory RHSA-2022:2191 vom 2022-05-12

  27. Red Hat Security Advisory RHSA-2022:2218 vom 2022-05-12

  28. Red Hat Security Advisory RHSA-2022:2217 vom 2022-05-12

  29. Red Hat Security Advisory RHSA-2022:2183 vom 2022-05-11

  30. Red Hat Security Advisory RHSA-2022:2216 vom 2022-05-12

  31. Oracle Linux Security Advisory ELSA-2022-2191 vom 2022-05-12

  32. SUSE Security Update SUSE-SU-2022:1650-1 vom 2022-05-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.