Kurzinfo CB-K22/0607

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Codeausführung
Datum: 13.05.2022
Software: Open Source Linux Kernel v4.19.239, SUSE Linux
Plattform: Linux
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Nein
Risiko: hoch
CVE Liste: CVE-2022-1419
Bezug: SUSE Security Update SUSE-SU-2022:1651-1 vom 2022-05-12
Revisions Historie
  • Version: 2

    Neue Updates von SUSE aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um beliebigen Programmcode auszuführen oder einen Denial of Service Zustand herbeizuführen.

  1. OSS Mailing-list vom 2022-04-21

  2. IBM X-Force: 224931 vom 2022-04-21

  3. SUSE Security Update SUSE-SU-2022:1651-1 vom 2022-05-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.